Jamovi on Linux: Error it cannot load

Everything related to development of the jamovi platform

by rheredia@tamiu.edu » Wed Apr 22, 2020 7:10 pm

Dear Jamovi team,

I tried installing jamovi to Linux MATE (Ubuntu 18.04 LTS. It was installed using Flatpack.

See Attachment for Error.

Thanks!
Attachments
Screenshot at 2020-04-22 13-53-12_2.jpg
Screenshot at 2020-04-22 13-53-12_2.jpg (101.13 KiB) Viewed 929 times
rheredia@tamiu.edu
 
Posts: 16
Joined: Fri Feb 09, 2018 3:41 pm

by jonathon » Wed Apr 22, 2020 10:00 pm

thanks for reporting, will push out a fix shortly.

jonathon
User avatar
jonathon
 
Posts: 1479
Joined: Fri Jan 27, 2017 10:04 am

by jonathon » Wed Apr 22, 2020 10:43 pm

i've pushed a fix, but the flatpak build process takes about 6 hours. you can roll back to the 1.2.16 with:

flatpak update --commit=b2a776f99ef12e722236b7fc982af7238b193896ab9b8099fbcf587a8b01959d org.jamovi.jamovi

you may need to use sudo.

with thanks
User avatar
jonathon
 
Posts: 1479
Joined: Fri Jan 27, 2017 10:04 am


Return to jamovi development