Cannot boot Jamovi (Chrome OS)

General help and assistance with jamovi. Bug reports can be made at our issues page: https://github.com/jamovi/jamovi/issues . (If you're unsure feel free to discuss it here)

by doctorblel » Fri Sep 04, 2020 12:47 am

I am using Jamovi in a statistics course that I teach, and a student in my class cannot get Jamovi to load. The student is using Chrome OS.

We actually seem to be having the same problem that is reported in this post: https://forum.jamovi.org/viewtopic.php?p=4310

We used Flatpak to install Jamovi, and everything seemed to install fine. However, attempting to run Jamovi ("flatpak run org.jamovi.jamovi") returns the following error:
error: app/org.jamovi.jamovi/x86_64/master not installed

Also, "flatpak list" does not show Jamovi as an installed application.

We tried uninstalling and reinstalling, thinking that maybe something went wrong during the first installation, but we ran into the same error.

I was hoping that the linked thread would provide some guidance, but the responses to the original poster seemed to have been deleted. Any help in solving this issue would be greatly appreciated.
doctorblel
 
Posts: 2
Joined: Fri Sep 04, 2020 12:30 am

by jonathon » Fri Sep 04, 2020 2:01 am

hi,

up front, this looks to be a flatpak/chromebook issue, so it's largely out of our hands, however we might be able to figure it out.

what does the command:

flatpak install flathub org.jamovi.jamovi

do?

kind regards

jonathon
User avatar
jonathon
 
Posts: 1379
Joined: Fri Jan 27, 2017 10:04 am

by doctorblel » Fri Sep 04, 2020 1:56 pm

Hi Jonathon,

Thanks for your response. This seemed to move us forward a bit. Running the script again installed some things (from org.freedesktop.platform) that were not in the first installation.

We have a new issue now: When running Jamovi, the only thing that appears is a completely blank white window. We are going to try the solution listed here:

https://www.jamovi.org/user-manual.html

I will let you know how it goes.
doctorblel
 
Posts: 2
Joined: Fri Sep 04, 2020 12:30 am


Return to Help