Error: Jamovi Already Installed?

General help and assistance with jamovi. Bug reports can be made at our issues page: . (If you're unsure feel free to discuss it here)

by nwpevie » Mon Sep 07, 2020 5:13 am


I just installed Jamovi 1.6.1 on my PC for a statistics course I am talking in the fall. After clicking the app, a pop-up asks me to allow Jamovi to make changes to my device and I click yes. Jamovi then appears to be loading but before it opens, I keep getting an error stating that "Jamovi 1.6.1 has already been installed" (photo attached). Since this is the first time I downloaded Jamovi, this cannot be right.

I've uninstalled and tried again, both with Jamovi 1.6.1 and with 1.2.27, however nothing seems to work. I'm wondering what's going wrong?

jamovi error.PNG
jamovi error.PNG (2.65 KiB) Viewed 5333 times
Posts: 1
Joined: Mon Sep 07, 2020 5:05 am

by Sabwales » Tue May 04, 2021 11:17 am


I have been trying to install the 1.6.23. and I receive the same error message over and over. I have properly deleted the previous version and when I look for Jamovi under programmes, it does not show it. I have also scanned the drives of my computer.
I thank you in advance for your assistance.

Posts: 1
Joined: Tue May 04, 2021 11:12 am

by jonathon » Tue May 04, 2021 11:35 pm


the jamovi install creates a start menu icon, and that's how most people launch jamovi. if it's not appearing in the start menu, i'm not sure why that would be the case.

jamovi typically installs to:

c:\program files\jamovi X.X.X.X (where X.X.X.X is the version).

as a back up, you can navigate to:

c:\program files\jamovi X.X.X.X\bin

and double click the jamovi.exe file.


User avatar
Posts: 1763
Joined: Fri Jan 27, 2017 10:04 am

Return to Help