My GAMLj does not work.

General help and assistance with jamovi. Bug reports can be made at our issues page: https://github.com/jamovi/jamovi/issues . (If you're unsure feel free to discuss it here)

by Jiaxin Wu » Thu Sep 10, 2020 2:07 am

Hi,
It's my first time to use jamovi. But I encounter some problems.
I has installed GAMLj modules from the jamovi library. But it doesn't work.I reduced it and tried to installed it again. But it still couldn't make mixed model analysis.The error message is 'the analysis has terminated,likely due to hitting a resource limit'.
Could you give me some help? Thank you very much!
Jiaxin Wu
 
Posts: 3
Joined: Thu Sep 10, 2020 1:48 am

by jonathon » Thu Sep 10, 2020 2:09 am

what OS (windows?), and what jamovi version is this?

with thanks
User avatar
jonathon
 
Posts: 1379
Joined: Fri Jan 27, 2017 10:04 am

by Jiaxin Wu » Thu Sep 10, 2020 2:22 am

it‘s jamovi 1.2.27,windows 10
(It worked when I first used it, but then it didn't work)
with thanks
Jiaxin Wu
 
Posts: 3
Joined: Thu Sep 10, 2020 1:48 am

by jonathon » Thu Sep 10, 2020 2:58 am

i'm looking into it. you can use the 1.6 for the time being.

cheers

jonathon
User avatar
jonathon
 
Posts: 1379
Joined: Fri Jan 27, 2017 10:04 am

by jonathon » Thu Sep 10, 2020 6:19 am

OK, this is fixed now. thanks for reporting.

you'll need to uninstall gamlj and reinstall it.

sorry for the inconvenience.

jonathon
User avatar
jonathon
 
Posts: 1379
Joined: Fri Jan 27, 2017 10:04 am

by Jiaxin Wu » Fri Sep 11, 2020 6:29 am

thank you for your help
i try to reinstall it(jamovi1.2.27and gamlj )but the error message still is 'the analysis has terminated,likely due to hitting a resource limit'.
i also try to install other versions of jamovi but they doesn't work,either
Jiaxin Wu
 
Posts: 3
Joined: Thu Sep 10, 2020 1:48 am

by jonathon » Fri Sep 11, 2020 6:38 am

are you installing from the jamovi library? or are you sideloading?

in your case you might be one of a small number of users affected by an R issue.

try shutting down jamovi, then move the gamlj directory from:

C:\Users\username\AppData\Roaming\jamovi\modules

to

C:\Program files\jamovi 1.2.x.x\Resources\modules

and see if that fixes the issue.

jonathon
User avatar
jonathon
 
Posts: 1379
Joined: Fri Jan 27, 2017 10:04 am


Return to Help