Installed too many packages

General help and assistance with jamovi. Bug reports can be made at our issues page: https://github.com/jamovi/jamovi/issues . (If you're unsure feel free to discuss it here)

by guidobocor » Sun Sep 13, 2020 5:45 pm

Hi all!

FIrst, thanks to the many people working so hard for such a good free software.

Recently I installed too many packages just to know all capabilities of Jamovi (because we are starting to use Jamovi for teaching) and now it's impossible to manage the packages... Is there any solution? I'm attaching a screenshot to show the problem.

I tried unisinstall and install the program, but the problem persists : /


Bests, Guido
Attachments
Captura de pantalla 2020-09-13 194226.png
Captura de pantalla 2020-09-13 194226.png (26.22 KiB) Viewed 381 times
guidobocor
 
Posts: 2
Joined: Sun Sep 13, 2020 5:38 pm

by MAgojam » Sun Sep 13, 2020 8:10 pm

Hi, Guido.
If you want to reduce the icons in the ribbon, without removing the loaded modules, you can select Modules-> Manage installed->
HIDE
(Hide the selected module icon from the ribbon)
SHOW (You re-display the icon in the ribbon and you can use the module again)
REMOVE (Remove the icon and the module from jamovi and to reuse it you will have to reinstall it later)

Cheers,
Maurizio
User avatar
MAgojam
 
Posts: 116
Joined: Thu Jun 08, 2017 2:33 pm
Location: Parma (Italy)

by guidobocor » Fri Oct 09, 2020 8:37 am

Yes, I tried! but the button is hide with all the packages I installed!
guidobocor
 
Posts: 2
Joined: Sun Sep 13, 2020 5:38 pm

by jonathon » Thu Oct 15, 2020 5:24 am

oh, yeah, this is a problem.

if you submit a bug report on our issues page, we'll see about it:

https://github.com/jamovi/jamovi/issues

with thanks
User avatar
jonathon
 
Posts: 1479
Joined: Fri Jan 27, 2017 10:04 am


Return to Help