bug in hebrew

General help and assistance with jamovi. Bug reports can be made at our issues page: https://github.com/jamovi/jamovi/issues . (If you're unsure feel free to discuss it here)

by meirsendik@gmail.com » Thu Jan 14, 2021 8:26 pm

when i do repeated measures, and give names for the groups and the levels in hebrew, in the plots i see the dependent varible in hebrew, but the names of the groups and the levels can not be readed. see the picture.
i hope u can fix this.
Meir
Attachments
PICTURE.JPG
PICTURE.JPG (23.34 KiB) Viewed 928 times
meirsendik@gmail.com
 
Posts: 6
Joined: Thu Jan 14, 2021 8:12 pm

by jonathon » Sun Jan 17, 2021 3:51 am

hi meir,

could you see if this works on the cloud version? (https://cloud.jamovi.org) and could you share a .omv file containing this analysis? i suspect this will only effect windows.

with thanks

jonathon
User avatar
jonathon
 
Posts: 1729
Joined: Fri Jan 27, 2017 10:04 am

by meirsendik@gmail.com » Tue Jan 19, 2021 1:51 pm

on the cloud version i can see hebrew but the letters are left to right and in hebrew its right to left. i share the omv file here
Meir
Attachments
pic.JPG
pic.JPG (18.95 KiB) Viewed 889 times
repeated measures.omv
(20.85 KiB) Downloaded 43 times
meirsendik@gmail.com
 
Posts: 6
Joined: Thu Jan 14, 2021 8:12 pm

by jonathon » Sat Jan 23, 2021 9:12 am

hi meir,

i found the issue. we'll push out a 1.6.13 shortly, which will fix the issue. thanks for reporting.

jonathon
User avatar
jonathon
 
Posts: 1729
Joined: Fri Jan 27, 2017 10:04 am

by meirsendik@gmail.com » Mon Jan 25, 2021 7:28 am

THANKS
meirsendik@gmail.com
 
Posts: 6
Joined: Thu Jan 14, 2021 8:12 pm

by davidville » Fri Apr 09, 2021 9:08 am

Hello,
The right-to-left issue has crept back again, with the plot labels being displayed in reverse.
As far as I can tell it is relegated only to the graphs, but it seems to be in all of them.
I have tried all the versions currently available but I can confirm that it was fixed circa 1.2.17.0
(the earliest version that I have without the problem).
Attached is the OMV file, a screenshot of the output and a demonstration of what is happening.
I know this is annoying but any chance to fix it? Or am I doing something wrong?
Thank you,
David
Attachments
2021-04-09_115711.png
2021-04-09_115711.png (15.85 KiB) Viewed 665 times
2021-04-09_115955.png
output
2021-04-09_115955.png (6.31 KiB) Viewed 665 times
davis.omv
omv file
(37.37 KiB) Downloaded 24 times
davidville
 
Posts: 14
Joined: Thu Oct 04, 2018 12:23 pm

by jonathon » Sat Apr 10, 2021 12:32 am

thanks david,

can you create an issue on our issues page (and include one of these example .omv files)?

with thanks
User avatar
jonathon
 
Posts: 1729
Joined: Fri Jan 27, 2017 10:04 am


Return to Help