Jamovi doesnt work (blank sheet)

General help and assistance with jamovi. Bug reports can be made at our issues page: https://github.com/jamovi/jamovi/issues . (If you're unsure feel free to discuss it here)

by fule8 » Tue Oct 02, 2018 4:51 pm


got a problem with jamovi, in the class we had to download the program, firstly when i downloaded it, it worked probably good (had rows and columns), after install and first look i simply closed the program, when i opened it at home the rows and columns were gone. I read the topics here with same problem, and it says that it was solved (which wasnt), . Cant load the .omv files, create a new "program" etc.

I really need this program to work properly, asap :( for my lab exercises.

Thank for a help.

jamovi1.png (35.43 KiB) Viewed 603 times
Posts: 1
Joined: Tue Oct 02, 2018 4:20 pm

by dropmann » Tue Oct 02, 2018 10:10 pm

Hi Matus,

We can try and get to the bottom of this for you. first we need some more information. Could you load jamovi, and when the window appears, select the window and press F10. This will open a dev window. Could you then please screenshot the dev window and then rather then posting the screenshot back here create an issue on our github page at https://github.com/jamovi/jamovi/issues and paste it there.

Posts: 61
Joined: Thu Feb 02, 2017 10:26 am

Return to Help