- can't seem to install module updates or uninstall

General help and assistance with jamovi. Bug reports can be made at our issues page: https://github.com/jamovi/jamovi/issues . (If you're unsure feel free to discuss it here)

by scroon » Wed Oct 03, 2018 1:25 am

Hi there

I just installed the latest jamovi version and was excited to see the update to GAMLj , but I can't seem to install the module - I'm getting a windows error saying 'Unable to install module [Errno 13] Permission denied (then the name of the module folder)' and if I try to uninstall the module I get 'win error 5 - access is denied (to name of the module folder). I've tried to change the access privileges for the specified folder and this hasn't worked

I *think* the issue might be that there's something broken in where Jamovi is looking for installations? all the modules work fine but the file structure seems odd - the error is Permission denied: 'C:\\Users\\<username>\\AppData\\Roaming\\jamovi <etc>

are those double slashes a problem? I've just tried to copy it and search my drives and this may be it?
Posts: 15
Joined: Tue Feb 27, 2018 3:52 am

by jonathon » Wed Oct 03, 2018 1:52 am


try restarting jamovi, then try removing gamlj. it's possibly occuring because gamlj is already loaded, and windows has a fit if you try and remove/replace a DLLs which are loaded into memory.

kind regards

User avatar
Posts: 1341
Joined: Fri Jan 27, 2017 10:04 am

Return to Help