Error in medmod (Exit code: 3221225725)

General help and assistance with jamovi. Bug reports can be made at our issues page: . (If you're unsure feel free to discuss it here)

by edukms7 » Fri May 24, 2019 7:54 am


I have a problem with conducting mediation and moderation analysis.
When I click the medmod button, a few minutes later the JAMOVI stopped with the following message.

"An unexpected error has occurred, and jamovi must now close.

Engine process terminated

Exit code: 3221225725"

Please help me.....

I attached the error message.

error message.PNG
error message.PNG (7.34 KiB) Viewed 2497 times

Thank you for your help in advance!
Posts: 2
Joined: Thu May 23, 2019 8:22 am

by jonathon » Fri May 24, 2019 7:57 am


this is probably to do with you having a username with international characters in it. this isn't normally an issue, but sometimes R has trouble locating packages in paths with international characters.

try shutting down jamovi, then move the medmod directory from:



C:\Program files\jamovi 0.9.x.x\Resources\modules

and see if that fixes the issue.


User avatar
Posts: 1550
Joined: Fri Jan 27, 2017 10:04 am

by edukms7 » Fri May 24, 2019 8:26 am

I fix it!

Many thanks for your kind help :)

Have a nice day!

Posts: 2
Joined: Thu May 23, 2019 8:22 am

by Jinuk Kim » Thu Sep 05, 2019 12:55 am

Hello, Jonathan!!

I also got the similar problem with my laptop so tried to fix it according to your guide.

I found the error code when trying to run the multilevel analysis.

But I couldn't find the folder named "mixed model".

Right after I locate the variable into the cluster variable, it stopped running and was closed.

Could you help with this problem??

Many thanks in advance!!
Jinuk Kim
Posts: 1
Joined: Thu Sep 05, 2019 12:45 am

by » Sat Jun 06, 2020 2:17 pm

the folder is named "gamlj"
User avatar
Posts: 225
Joined: Thu Mar 23, 2017 9:24 pm

by ajamesgreen » Thu Jan 07, 2021 1:35 pm

I've just tried moving my gamlj folder, as I've been having this same problem. So far not working, so will restart laptop and try again then.
Posts: 2
Joined: Thu Jan 07, 2021 1:33 pm

by ajamesgreen » Thu Jan 07, 2021 4:10 pm

UPDATE: Have had some success reopening old filed with mixed models in them :)
Posts: 2
Joined: Thu Jan 07, 2021 1:33 pm

Return to Help