Not working on Mac

General help and assistance with jamovi. Bug reports can be made at our issues page: https://github.com/jamovi/jamovi/issues . (If you're unsure feel free to discuss it here)

by bg109 » Tue May 28, 2019 9:35 pm

Hi- I keep getting a "-6 error" code when I try to use this newest version on my Mac. Is there a way to download the previous version?
bg109
 
Posts: 1
Joined: Tue May 28, 2019 9:32 pm

by jonathon » Tue May 28, 2019 9:58 pm

could you provide a screenshot of the error? previous version here:

https://www.jamovi.org/downloads/jamovi ... -macos.dmg

please let us know if the older version fixes the issue.

with thanks
User avatar
jonathon
 
Posts: 847
Joined: Fri Jan 27, 2017 10:04 am

by jonathon » Tue May 28, 2019 10:08 pm

you could also try the 0.9.6.10

https://www.jamovi.org/downloads/jamovi ... -macos.dmg

with thanks
User avatar
jonathon
 
Posts: 847
Joined: Fri Jan 27, 2017 10:04 am

by jonathon » Tue May 28, 2019 10:35 pm

actually, what could be super helpful is if you could run the 1.0 at the terminal, and see if there's any output:

/Applications/jamovi.app/Contents/MacOS/jamovi

with thanks
User avatar
jonathon
 
Posts: 847
Joined: Fri Jan 27, 2017 10:04 am


Return to Help