How to copy big output tables

General help and assistance with jamovi. Bug reports can be made at our issues page: https://github.com/jamovi/jamovi/issues . (If you're unsure feel free to discuss it here)

by Martina » Wed Jan 30, 2019 9:17 pm

Hi,
I am new here. I run the CFA with 20 indicators and it was impossible for me to copy the nice output tables (e.g. for residual covariances) for all 20 indicators. In fact, only about half of them were copied into the pdf export output.
Could you help me, please?
Martina
 
Posts: 4
Joined: Wed Jan 30, 2019 8:20 pm

by jonathon » Wed Jan 30, 2019 11:35 pm

hi martina,

do you mean that they don't fit on the page?

jonathon
User avatar
jonathon
 
Posts: 674
Joined: Fri Jan 27, 2017 10:04 am

by Martina » Thu Jan 31, 2019 11:15 am

Exactly, if I use the "right-click mouse" menu, or the Export as pdf, the copied table is cut off in the middle, approx.
Martina
 
Posts: 4
Joined: Wed Jan 30, 2019 8:20 pm

by jonathon » Fri Feb 01, 2019 1:31 am

hey,

yeah, there's not a good solution here. what you can do, is copy/paste the table into word/libreoffice (or export is as html, and open it in these programs), and then shrink the table down to fit (or increase the page size).

unfortunately there's no good solution to big tables and small paper.

jonathon
User avatar
jonathon
 
Posts: 674
Joined: Fri Jan 27, 2017 10:04 am

by Martina » Fri Feb 01, 2019 8:38 am

Thanks, this is what I did. That' s ok. If I may, another question: how can I choose myself the indicator for being fixed or for being the scale marker, I mean instead of the default option? By putting the chosen indicator on the first place in the list of indicator when specifying the model?
Martina
 
Posts: 4
Joined: Wed Jan 30, 2019 8:20 pm

by jonathon » Fri Feb 01, 2019 8:40 am

hi martina,

do you mean how to change the measure type? double click on the column header, and you'll be able to change it.

cheers
User avatar
jonathon
 
Posts: 674
Joined: Fri Jan 27, 2017 10:04 am


Return to Help

cron