DLL not installed for this architecture?

Everything related to the development of modules in jamovi

by jonathon » Mon Oct 22, 2018 9:26 pm

ah yeah, i should have taken this opportunity to update the version of ggplot which ships with the windows version too (i assume that's what the issue is)

we're not shipping ggplot2 v3 with windows. we'll fix that in the next version.

jonathon
User avatar
jonathon
 
Posts: 873
Joined: Fri Jan 27, 2017 10:04 am

by Fhas » Mon Nov 19, 2018 9:01 pm

Hi!

So. I wanted to add an analysis to my module.

Again: Works fine on the mac, but when I compile in windows under 0.9.5.9 I get the error rlang >= 0.3.0 is required!

On the mac I did have to change a library, I got the error
Code: Select all
Warning message:
package ‘proxy’ is not available (for R version 3.3.0)


Found a function in another package that does the same thing and did install correctly.

Any chance you can update soon?
Fhas
 
Posts: 27
Joined: Wed Sep 12, 2018 2:55 pm

by dropmann » Tue Nov 20, 2018 12:01 am

Hi, I have just created a new version 0.9.5.9 that will fix your issue. If you first uninstall jamovi from your computer and re-download version 0.9.5.9 your issue should be resolved.
dropmann
 
Posts: 57
Joined: Thu Feb 02, 2017 10:26 am

by Fhas » Tue Nov 20, 2018 12:50 am

Thank you so much!
It worked, fastest service in cyberspace!
Fhas
 
Posts: 27
Joined: Wed Sep 12, 2018 2:55 pm

Previous

Return to Module development

cron