JSQ -Bayesian Methods - Regression not working

General help and assistance with jamovi. Bug reports can be made at our issues page: https://github.com/jamovi/jamovi/issues . (If you're unsure feel free to discuss it here)

by Whirly123 » Mon May 06, 2019 3:13 pm

It doesn't look like the JSQ -Bayesian Method module is working for regression right now.

I get an error that says "there is no package called BAS, so it looks like it wants to use a package that isn't part of the Jamovi R?

Thanks
Attachments
error.jpg
error.jpg (48.98 KiB) Viewed 1025 times
Whirly123
 
Posts: 8
Joined: Mon May 06, 2019 3:07 pm

by jonathon » Mon May 06, 2019 10:25 pm

what OS is this? (windows, macOS)?

jonathon
User avatar
jonathon
 
Posts: 869
Joined: Fri Jan 27, 2017 10:04 am

by Whirly123 » Mon May 06, 2019 10:44 pm

Hi Jonathon, I am using Windows
Whirly123
 
Posts: 8
Joined: Mon May 06, 2019 3:07 pm

by jonathon » Tue May 07, 2019 4:59 am

i've pushed an update to jsq which should fix the issue. update to 0.9.2 ... thanks for reporting.

jonathon
User avatar
jonathon
 
Posts: 869
Joined: Fri Jan 27, 2017 10:04 am

by Whirly123 » Tue May 07, 2019 10:08 pm

Amazing! Instant fix!

Clearly fantastic support here :)
Whirly123
 
Posts: 8
Joined: Mon May 06, 2019 3:07 pm

by SvenHeimbuch » Wed May 08, 2019 11:54 am

Anything new on the Linux flatpak front? Still eagerly waiting for jsq.
User avatar
SvenHeimbuch
 
Posts: 5
Joined: Fri Dec 14, 2018 12:37 pm

by jonathon » Wed May 08, 2019 11:56 am

hey sven,

sorry, no updates yet. have had my hands full with a couple of other things.
it's a very bizarre issue, and i haven't been able to get to the bottom of it yet :/

jonathon
User avatar
jonathon
 
Posts: 869
Joined: Fri Jan 27, 2017 10:04 am

by SvenHeimbuch » Thu May 09, 2019 7:48 am

Hi,

so far I got it running by compiling it myself and copying the JASPgraphs content from the Windows .jmo into the respective jsq folder, because JASPgraphs couldn't be fetched and compiled. Everything seems to be running, except for the regression plots (plots in other analysis work). If I can help with any debugging, please let me know how.

Cheers,
Sven
User avatar
SvenHeimbuch
 
Posts: 5
Joined: Fri Dec 14, 2018 12:37 pm

by jonathon » Thu May 09, 2019 8:15 am

yeah, that's the issue.

i'll have a bit more of a fish around with it soon.

cheers

jonathon
User avatar
jonathon
 
Posts: 869
Joined: Fri Jan 27, 2017 10:04 am


Return to Help