Jamovi not working

General help and assistance with jamovi. Bug reports can be made at our issues page: https://github.com/jamovi/jamovi/issues . (If you're unsure feel free to discuss it here)

by MIlos » Tue May 28, 2019 9:40 pm

Doesn't work on Windows 10 Pro either. Nothing happens when I click on the icon.
MIlos
 
Posts: 4
Joined: Tue May 28, 2019 3:36 pm

by jonathon » Tue May 28, 2019 10:09 pm

hi milos,

can you start jamovi in 'debug mode', you'll find this in the start menu. then launch it with the command 'jamovi' and see if there are any error messages.

then try rolling back to an earlier version:

https://www.jamovi.org/downloads/jamovi ... -win64.exe

with thanks
User avatar
jonathon
 
Posts: 929
Joined: Fri Jan 27, 2017 10:04 am

by MIlos » Wed May 29, 2019 10:45 am

I tried but nothing happens after I type jamovi, remains the same.
MIlos
 
Posts: 4
Joined: Tue May 28, 2019 3:36 pm

by jonathon » Wed May 29, 2019 11:04 am

righto. the issue apparently doesn't affect many people, but i'm fairly confident i can fix it by rolling back a particular change. if you can confirm this old version works for you:

https://www.jamovi.org/downloads/jamovi ... -win64.exe

i'll push out a 1.0.1 with the fix

with thanks

jonathon
User avatar
jonathon
 
Posts: 929
Joined: Fri Jan 27, 2017 10:04 am

by MIlos » Wed May 29, 2019 11:43 am

atm none of the versions work :-(
MIlos
 
Posts: 4
Joined: Tue May 28, 2019 3:36 pm

by jonathon » Wed May 29, 2019 11:42 pm

OK, hang in there. that the .10 doesn't work is *very* interesting. what about the 0.9.6.9 ?

https://www.jamovi.org/downloads/jamovi ... -win64.exe

with thanks

jonathon
User avatar
jonathon
 
Posts: 929
Joined: Fri Jan 27, 2017 10:04 am

by MIlos » Fri May 31, 2019 11:40 am

Hi Jonathon,

I restarted it couple of times and it's working! :grin:
Thanks!
MIlos
 
Posts: 4
Joined: Tue May 28, 2019 3:36 pm

by jonathon » Fri May 31, 2019 10:03 pm

so the 0.9.6.9 *is* working, but the 0.9.6.10 doesn't?

jonathon
User avatar
jonathon
 
Posts: 929
Joined: Fri Jan 27, 2017 10:04 am


Return to Help

cron