multivariate survival analysis by Clinicopath module

Everything related to the development of modules in jamovi

by Heechul Nam » Thu Oct 08, 2020 2:58 am

Hi, Thank you for the exellent Clinicopath and Jsurvival module.

I have a question while performing multivariate survival analysis by Clinicopath module.
As you can see from the top of the attached photo, I have entered the appropriate parameters, but an error is displayed in the result window.
As shown in the figure below, when I entered another variable in the continous explanatory variable, the result was well displayed.
However, as you know, multivariate analysis should be performed with variables that are significant as a result of univariate analysis. There are many cases where there is no cotinous variable among the significant variables.

In this case, it may not be possible to perform multivariate analysis. I'm asking if there is any way to fix this.

Thanks again. Wait for your answer.
Attachments
multivariate.png
multivariate.png (200.16 KiB) Viewed 651 times
Last edited by Heechul Nam on Fri Oct 09, 2020 4:11 am, edited 1 time in total.
Heechul Nam
 
Posts: 3
Joined: Thu Oct 08, 2020 2:26 am

by sbalci » Thu Oct 08, 2020 11:11 am

Hi,
You are right. There has been an error in forming the data.
I will try to fix it.
Thank you for reporting.
sbalci
 
Posts: 47
Joined: Sat Jan 06, 2018 10:25 pm

by Heechul Nam » Fri Oct 09, 2020 4:09 am

thank you for the reply :)
Heechul Nam
 
Posts: 3
Joined: Thu Oct 08, 2020 2:26 am

by sbalci » Fri Oct 09, 2020 4:16 am

I tried to fix it.
An update to the module is on the way.
sbalci
 
Posts: 47
Joined: Sat Jan 06, 2018 10:25 pm


Return to Module development